To use VMRC, your Web application must be able to load the VMRC browser plug-in. The VMRC browser plug-in is supported for use with Microsoft Windows XP or later, and the Linux operating system. The VMRC browser plug-in cannot be easily installed and is not supported with Mac OS X. The Windows version of the VMRC browser plug-in is available only as a 32-bit application. The Linux version of the VMRC browser plug-in is available as a 32-bit or a 64-bit application.

The VMRC browser plug-in for vCloud Director was originally tested with the following web browsers:

How to install the VMware Remote Console plug-in:

The right place for your data

OUR DATA CENTERS ARE LOCATED IN PRAGUE AND BRNO